zookeeper-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (ZOOKEEPER-3050) owasp ant target is highlighting jetty version needs to be updated
Date Tue, 22 May 2018 06:44:00 GMT

    [ https://issues.apache.org/jira/browse/ZOOKEEPER-3050?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16483558#comment-16483558
] 

Hudson commented on ZOOKEEPER-3050:
-----------------------------------

FAILURE: Integrated in Jenkins build ZooKeeper-trunk #34 (See [https://builds.apache.org/job/ZooKeeper-trunk/34/])
ZOOKEEPER-3050: update to the newest version of Jetty (hanm: rev ae6ee236658e8133b0f3cb950d6d4c97553b8eb7)
* (edit) build.xml


> owasp ant target is highlighting jetty version needs to be updated
> ------------------------------------------------------------------
>
>                 Key: ZOOKEEPER-3050
>                 URL: https://issues.apache.org/jira/browse/ZOOKEEPER-3050
>             Project: ZooKeeper
>          Issue Type: Bug
>          Components: server
>    Affects Versions: 3.5.4, 3.6.0
>            Reporter: Patrick Hunt
>            Assignee: Patrick Hunt
>            Priority: Blocker
>              Labels: pull-request-available
>             Fix For: 3.6.0, 3.5.5
>
>          Time Spent: 20m
>  Remaining Estimate: 0h
>
> The owasp target highlights that we need to update to new jetty version.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message