zookeeper-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From phunt <...@git.apache.org>
Subject [GitHub] zookeeper issue #528: ZOOKEEPER-3034 Facing issues while building from sourc...
Date Tue, 29 May 2018 23:54:56 GMT
Github user phunt commented on the issue:

    https://github.com/apache/zookeeper/pull/528
  
    Seems like it breaks ubuntu 14.04 (not sure what else, that's what I tried). This is working
fine w/o the patch:
    
    ----
    ./configure
    checking for doxygen... no
    checking for perl... /usr/bin/perl
    checking for dot... no
    checking for a BSD-compatible install... /usr/bin/install -c
    checking whether build environment is sane... yes
    checking for a thread-safe mkdir -p... /bin/mkdir -p
    checking for gawk... no
    checking for mawk... mawk
    checking whether make sets $(MAKE)... yes
    checking whether make supports nested variables... yes
    ./configure: line 5034: syntax error near unexpected token `CPPUNIT,'
    ./configure: line 5034: `    PKG_CHECK_MODULES_STATIC(CPPUNIT, cppunit >= 1.10.2)'


---

Mime
View raw message