zookeeper-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Michael Han (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (ZOOKEEPER-3002) Upgrade branches 3.5 and trunk to Java 1.8
Date Tue, 17 Apr 2018 04:58:00 GMT

     [ https://issues.apache.org/jira/browse/ZOOKEEPER-3002?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Michael Han resolved ZOOKEEPER-3002.
------------------------------------
    Resolution: Fixed

Issue resolved by pull request 502
[https://github.com/apache/zookeeper/pull/502]

> Upgrade branches 3.5 and trunk to Java 1.8
> ------------------------------------------
>
>                 Key: ZOOKEEPER-3002
>                 URL: https://issues.apache.org/jira/browse/ZOOKEEPER-3002
>             Project: ZooKeeper
>          Issue Type: Task
>          Components: java client, server
>    Affects Versions: 3.5.4, 3.6.0
>            Reporter: Andor Molnar
>            Assignee: Norbert Kalmar
>            Priority: Major
>              Labels: java1.8, upgrade
>             Fix For: 3.6.0, 3.5.4
>
>
> We upgrade the minimum required Java version to compile and run ZooKeeper on 3.5 and
master branches to Java 1.8.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message