zookeeper-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (ZOOKEEPER-2998) CMake declares incorrect ZooKeeper version
Date Mon, 26 Mar 2018 03:38:00 GMT

    [ https://issues.apache.org/jira/browse/ZOOKEEPER-2998?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16413332#comment-16413332
] 

Hudson commented on ZOOKEEPER-2998:
-----------------------------------

SUCCESS: Integrated in Jenkins build ZooKeeper-trunk #3778 (See [https://builds.apache.org/job/ZooKeeper-trunk/3778/])
ZOOKEEPER-2998: CMake declares incorrect ZooKeeper version (hanm: rev 29a892907eb175adc0c6908a1fde3e7bf8d655b6)
* (edit) src/c/CMakeLists.txt


> CMake declares incorrect ZooKeeper version
> ------------------------------------------
>
>                 Key: ZOOKEEPER-2998
>                 URL: https://issues.apache.org/jira/browse/ZOOKEEPER-2998
>             Project: ZooKeeper
>          Issue Type: Bug
>    Affects Versions: 3.6.0
>            Reporter: Andrew Schwartzmeyer
>            Assignee: Andrew Schwartzmeyer
>            Priority: Minor
>             Fix For: 3.6.0
>
>
> The \{{CMakeLists.txt}} file in the master branch declares version 3.5.3 instead of 3.6.0.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message