zookeeper-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brian Nixon <brian.nixon...@gmail.com>
Subject Re: [VOTE] Upgrade 3.5 and trunk to Java8
Date Sat, 24 Mar 2018 16:42:35 GMT
+1 (non-binding)

On Fri, Mar 23, 2018 at 2:15 AM, Mark Fenes <mfenes@cloudera.com> wrote:

> +1
>
>
> On Thu, Mar 22, 2018 at 6:57 PM, Andor Molnar <andor@cloudera.com> wrote:
>
> > Hi all,
> >
> > Let's start the vote on upgrading to Java8.
> > https://issues.apache.org/jira/browse/ZOOKEEPER-3002
> >
> > *Shall we upgrade the minimum required Java version to compile and run
> > ZooKeeper on 3.5 and master branches to Java 1.8?*
> >
> > Please cast your vote by replying 'Yes' or 'No' to this thread.
> >
> > Thanks,
> > Andor
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message