zookeeper-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From anmolnar <...@git.apache.org>
Subject [GitHub] zookeeper issue #490: ZOOKEEPER-3000: Use error-prone compiler
Date Mon, 26 Mar 2018 10:35:07 GMT
Github user anmolnar commented on the issue:

    https://github.com/apache/zookeeper/pull/490
  
    @leventov Got that, however my issue still stands: why `ant test` command doesn't compile
with java7?
    Is it just me who experience it? Have you tested the patch with java7?


---

Mime
View raw message