zookeeper-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From leventov <...@git.apache.org>
Subject [GitHub] zookeeper issue #490: ZOOKEEPER-3000: Use error-prone compiler
Date Mon, 26 Mar 2018 10:28:57 GMT
Github user leventov commented on the issue:

    https://github.com/apache/zookeeper/pull/490
  
    @anmolnar see http://errorprone.info/docs/installation, the first paragraph: "Please note
that Error Prone must be run on JDK 8 or newer. It can be used to build Java 6 or 7 code by
setting the appropriate -source / -target / -bootclasspath flags."


---

Mime
View raw message