zookeeper-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From andschwa <...@git.apache.org>
Subject [GitHub] zookeeper pull request #486: ZOOKEEPER-2999: CMake build should use target-l...
Date Mon, 26 Mar 2018 06:05:16 GMT
Github user andschwa commented on a diff in the pull request:

    https://github.com/apache/zookeeper/pull/486#discussion_r176987184
  
    --- Diff: src/c/CMakeLists.txt ---
    @@ -14,14 +14,13 @@
     # See the License for the specific language governing permissions and
     # limitations under the License.
     
    -cmake_minimum_required(VERSION 3.6)
    +cmake_minimum_required(VERSION 3.5)
    --- End diff --
    
    I guess this needs a rebase now.


---

Mime
View raw message