zookeeper-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Apache Jenkins Server <jenk...@builds.apache.org>
Subject Failed: ZOOKEEPER- PreCommit Build #1331
Date Sun, 03 Dec 2017 23:37:29 GMT
Build: https://builds.apache.org/job/PreCommit-ZOOKEEPER-github-pr-build/1331/

###################################################################################
########################## LAST 60 LINES OF THE CONSOLE ###########################
Started by user randgalt
[EnvInject] - Loading node environment variables.
Building remotely on H0 (Hadoop) in workspace /home/jenkins/jenkins-slave/workspace/PreCommit-ZOOKEEPER-github-pr-build
Wiping out workspace first.
Cloning the remote Git repository
Cloning repository git://github.com/apache/zookeeper.git
 > git init /home/jenkins/jenkins-slave/workspace/PreCommit-ZOOKEEPER-github-pr-build #
timeout=10
Fetching upstream changes from git://github.com/apache/zookeeper.git
 > git --version # timeout=10
 > git fetch --tags --progress git://github.com/apache/zookeeper.git +refs/heads/*:refs/remotes/origin/*
 > git config remote.origin.url git://github.com/apache/zookeeper.git # timeout=10
 > git config --add remote.origin.fetch +refs/heads/*:refs/remotes/origin/* # timeout=10
 > git config remote.origin.url git://github.com/apache/zookeeper.git # timeout=10
Fetching upstream changes from git://github.com/apache/zookeeper.git
 > git fetch --tags --progress git://github.com/apache/zookeeper.git +refs/pull/*:refs/remotes/origin/pr/*
 > git rev-parse origin/ZOOKEEPER-2903^{commit} # timeout=10
 > git rev-parse ZOOKEEPER-2903^{commit} # timeout=10
ERROR: Couldn't find any revision to build. Verify the repository and branch configuration
for this job.
Retrying after 10 seconds
Wiping out workspace first.
Cloning the remote Git repository
Cloning repository git://github.com/apache/zookeeper.git
 > git init /home/jenkins/jenkins-slave/workspace/PreCommit-ZOOKEEPER-github-pr-build #
timeout=10
Fetching upstream changes from git://github.com/apache/zookeeper.git
 > git --version # timeout=10
 > git fetch --tags --progress git://github.com/apache/zookeeper.git +refs/heads/*:refs/remotes/origin/*
 > git config remote.origin.url git://github.com/apache/zookeeper.git # timeout=10
 > git config --add remote.origin.fetch +refs/heads/*:refs/remotes/origin/* # timeout=10
 > git config remote.origin.url git://github.com/apache/zookeeper.git # timeout=10
Fetching upstream changes from git://github.com/apache/zookeeper.git
 > git fetch --tags --progress git://github.com/apache/zookeeper.git +refs/pull/*:refs/remotes/origin/pr/*
 > git rev-parse origin/ZOOKEEPER-2903^{commit} # timeout=10
 > git rev-parse ZOOKEEPER-2903^{commit} # timeout=10
ERROR: Couldn't find any revision to build. Verify the repository and branch configuration
for this job.
Retrying after 10 seconds
Wiping out workspace first.
Cloning the remote Git repository
Cloning repository git://github.com/apache/zookeeper.git
 > git init /home/jenkins/jenkins-slave/workspace/PreCommit-ZOOKEEPER-github-pr-build #
timeout=10
Fetching upstream changes from git://github.com/apache/zookeeper.git
 > git --version # timeout=10
 > git fetch --tags --progress git://github.com/apache/zookeeper.git +refs/heads/*:refs/remotes/origin/*
 > git config remote.origin.url git://github.com/apache/zookeeper.git # timeout=10
 > git config --add remote.origin.fetch +refs/heads/*:refs/remotes/origin/* # timeout=10
 > git config remote.origin.url git://github.com/apache/zookeeper.git # timeout=10
Fetching upstream changes from git://github.com/apache/zookeeper.git
 > git fetch --tags --progress git://github.com/apache/zookeeper.git +refs/pull/*:refs/remotes/origin/pr/*
 > git rev-parse origin/ZOOKEEPER-2903^{commit} # timeout=10
 > git rev-parse ZOOKEEPER-2903^{commit} # timeout=10
ERROR: Couldn't find any revision to build. Verify the repository and branch configuration
for this job.
Archiving artifacts
Recording test results
ERROR: Step ?Publish JUnit test result report? failed: No test report files were found. Configuration
error?
[description-setter] Description set: ZOOKEEPER-2903
Email was triggered for: Failure - Any
Sending email for trigger: Failure - Any



###################################################################################
############################## FAILED TESTS (if any) ##############################
No tests ran.
Mime
  • Unnamed multipart/mixed (inline, None, 0 bytes)
View raw message