zookeeper-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From tamaashu <...@git.apache.org>
Subject [GitHub] zookeeper pull request #357: ZOOKEEPER-2887: define dependency versions in b...
Date Fri, 01 Sep 2017 18:53:25 GMT
GitHub user tamaashu opened a pull request:

    https://github.com/apache/zookeeper/pull/357

    ZOOKEEPER-2887: define dependency versions in build.xml to be easily …

    …overridden in build.properties
    
    If the dependency versions are defined in build.xml they can be easily
    overridden by re-defining them in build.properties
    This process can be useful to avoid classpath clashes among different
    Hadoop components

You can merge this pull request into a Git repository by running:

    $ git pull https://github.com/tamaashu/zookeeper ZOOKEEPER-2887

Alternatively you can review and apply these changes as the patch at:

    https://github.com/apache/zookeeper/pull/357.patch

To close this pull request, make a commit to your master/trunk branch
with (at least) the following in the commit message:

    This closes #357
    
----
commit 6cf315fdd6e7df2d091a5cd3a9753cb40d4357fe
Author: Tamas Penzes <tamaas@cloudera.com>
Date:   2017-09-01T18:50:23Z

    ZOOKEEPER-2887: define dependency versions in build.xml to be easily overridden in build.properties
    
    If the dependency versions are defined in build.xml they can be easily
    overridden by re-defining them in build.properties
    This process can be useful to avoid classpath clashes among different
    Hadoop components

----


---
If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at infrastructure@apache.org or file a JIRA ticket
with INFRA.
---

Mime
View raw message