zookeeper-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Patrick Hunt (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (ZOOKEEPER-2906) The OWASP dependency check jar should not be included in the default classpath
Date Fri, 29 Sep 2017 22:57:00 GMT

     [ https://issues.apache.org/jira/browse/ZOOKEEPER-2906?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Patrick Hunt resolved ZOOKEEPER-2906.
-------------------------------------
       Resolution: Fixed
    Fix Version/s: 3.5.4
                   3.6.0
                   3.4.11

Issue resolved by pull request 384
[https://github.com/apache/zookeeper/pull/384]

> The OWASP dependency check jar should not be included in the default classpath
> ------------------------------------------------------------------------------
>
>                 Key: ZOOKEEPER-2906
>                 URL: https://issues.apache.org/jira/browse/ZOOKEEPER-2906
>             Project: ZooKeeper
>          Issue Type: Bug
>    Affects Versions: 3.5.4, 3.6.0, 3.4.11
>            Reporter: Abraham Fine
>            Assignee: Abraham Fine
>             Fix For: 3.4.11, 3.6.0, 3.5.4
>
>
> The owasp dependency-check-ant jar that we use contains a SLF4J binding that can break
logging. We should move it into a separate classpath. 



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message