zookeeper-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Benedict Jin (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (ZOOKEEPER-2825) 1. Remove unnecessary import; 2. `contains` instead of `indexOf > -1` for more readable; 3. Standardize `StringBuilder#append` usage for CLI module
Date Thu, 29 Jun 2017 01:28:00 GMT

     [ https://issues.apache.org/jira/browse/ZOOKEEPER-2825?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Benedict Jin updated ZOOKEEPER-2825:
------------------------------------
    Summary: 1. Remove unnecessary import; 2. `contains` instead of `indexOf > -1` for
more readable; 3. Standardize `StringBuilder#append` usage for CLI module  (was: 1. Remove
unncessnary import; 2. `contains` instead of `indexOf > -1` for more readable; 3. Standardize
`StringBuilder#append` usage for CLI module)

> 1. Remove unnecessary import; 2. `contains` instead of `indexOf > -1` for more readable;
3. Standardize `StringBuilder#append` usage for CLI module
> ---------------------------------------------------------------------------------------------------------------------------------------------------
>
>                 Key: ZOOKEEPER-2825
>                 URL: https://issues.apache.org/jira/browse/ZOOKEEPER-2825
>             Project: ZooKeeper
>          Issue Type: Improvement
>          Components: java client
>    Affects Versions: 3.5.3
>            Reporter: Benedict Jin
>            Assignee: Benedict Jin
>             Fix For: 3.5.4, 3.6.0
>
>   Original Estimate: 72h
>  Remaining Estimate: 72h
>
> * Remove unncessnary import;
> * `contains` instead of `indexOf > -1` for more readable;
> * Standardize `StringBuilder#append` usage for CLI module



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message