zookeeper-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Michael Han (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (ZOOKEEPER-2317) Non-OSGi compatible version
Date Mon, 13 Mar 2017 16:22:08 GMT

     [ https://issues.apache.org/jira/browse/ZOOKEEPER-2317?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Michael Han updated ZOOKEEPER-2317:
-----------------------------------
    Fix Version/s:     (was: 3.5.3)
                   3.6.0
                   3.5.4

> Non-OSGi compatible version
> ---------------------------
>
>                 Key: ZOOKEEPER-2317
>                 URL: https://issues.apache.org/jira/browse/ZOOKEEPER-2317
>             Project: ZooKeeper
>          Issue Type: Bug
>          Components: build
>    Affects Versions: 3.5.1
>         Environment: Karaf OSGi container
>            Reporter: Markus Tippmann
>            Assignee: Sachin
>            Priority: Blocker
>             Fix For: 3.5.4, 3.6.0
>
>         Attachments: 0001-Put-a-different-version-string-into-the-jar-meta-dat.patch
>
>
> Bundle cannot be deployed to OSGi container.
> Manifest version is not OSGi compatible.
> Instead of using 3.5.1-alpha, manifest needs to contain 3.5.1.alpha



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message