zookeeper-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Luciano Afranllie <listas.luaf...@gmail.com>
Subject Backporting ZOOKEEPER-2120 (SSL support) to 3.4.8
Date Fri, 01 Jul 2016 12:07:02 GMT
Hi there

We are in the need to have SSL support in Zookeeper in order for our
solution to be FIPS complaint.

Of course one option is to wait for 3.5 to be released but given we are a
little bit time constrained we want to consider an alternative of
backporting SSL support from 3.5 to 3.4 (we are using 3.4.8)

Do you think this is doable? Can you please tell me the impact of doing
this and if you think it is a viable alternative? We have experience with
Java but not with ZK at development level.

Of, course if you have a rough estimate about when ZK 3.5 may be released
that may help in our decision too.

Regards
Luciano

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message