zookeeper-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Raul Gutierrez Segales (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (ZOOKEEPER-2243) Supported platforms is completely out of date
Date Sun, 08 Nov 2015 21:49:11 GMT

    [ https://issues.apache.org/jira/browse/ZOOKEEPER-2243?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14995821#comment-14995821
] 

Raul Gutierrez Segales commented on ZOOKEEPER-2243:
---------------------------------------------------

[~cnauroth] patch lgtm, +1.

[~ikelly], [~fpj], [~rakeshr]: thoughts?

> Supported platforms is completely out of date
> ---------------------------------------------
>
>                 Key: ZOOKEEPER-2243
>                 URL: https://issues.apache.org/jira/browse/ZOOKEEPER-2243
>             Project: ZooKeeper
>          Issue Type: Bug
>            Reporter: Ivan Kelly
>            Assignee: Chris Nauroth
>             Fix For: 3.4.7, 3.5.2, 3.6.0
>
>         Attachments: ZOOKEEPER-2243.001.patch
>
>
> http://zookeeper.apache.org/doc/r3.4.6/zookeeperAdmin.html#sc_supportedPlatforms
> It refers to Solaris as Sun Solaris so it's at least 5 years out of date.
> We should "support" the platforms that we are running zookeeper on regularly, so I suggest
paring it down to linux and windows (mac os doesn't really count because people don't run
it on servers anymore). Everything else should be "may work, not supported, but will fix obvious
bugs".



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message