zookeeper-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Flavio Junqueira (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (ZOOKEEPER-1655) Make jline dependency optional in maven pom
Date Tue, 03 Sep 2013 06:59:52 GMT

    [ https://issues.apache.org/jira/browse/ZOOKEEPER-1655?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13756402#comment-13756402
] 

Flavio Junqueira commented on ZOOKEEPER-1655:
---------------------------------------------

Thanks for the feedback, Thomas. Could you update the patch to upgrade the jline version number,
please? If you haven't done it, please make sure it applies to both trunk and 3.4 branch.
                
> Make jline dependency optional in maven pom
> -------------------------------------------
>
>                 Key: ZOOKEEPER-1655
>                 URL: https://issues.apache.org/jira/browse/ZOOKEEPER-1655
>             Project: ZooKeeper
>          Issue Type: Bug
>          Components: build
>    Affects Versions: 3.4.2
>            Reporter: Thomas Weise
>            Assignee: Thomas Weise
>             Fix For: 3.5.0, 3.4.6
>
>         Attachments: ZOOKEEPER-1655.patch
>
>
> Old JLine version used in ZK CLI should not be pulled into downstream projects. 

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message