zookeeper-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Apache Jenkins Server <jenk...@builds.apache.org>
Subject Failed: ZOOKEEPER-ZOOKEEPER-1759 PreCommit Build #1595
Date Mon, 23 Sep 2013 12:44:25 GMT
Jira: https://issues.apache.org/jira/browse/ZOOKEEPER-ZOOKEEPER-1759
Build: https://builds.apache.org/job/PreCommit-ZOOKEEPER-Build/1595/

###################################################################################
########################## LAST 60 LINES OF THE CONSOLE ###########################
Started by user camille
Building remotely on hadoop9 in workspace /home/jenkins/jenkins-slave/workspace/PreCommit-ZOOKEEPER-Build
Reverting /home/jenkins/jenkins-slave/workspace/PreCommit-ZOOKEEPER-Build/trunk to depth infinity
with ignoreExternals: false
Updating http://svn.apache.org/repos/asf/zookeeper/trunk at revision '2013-09-23T12:44:04.284
+0000'
At revision 1525570
no change for http://svn.apache.org/repos/asf/zookeeper/trunk since the previous build
No emails were triggered.
[PreCommit-ZOOKEEPER-Build] $ /bin/bash /tmp/hudson2363765636476461170.sh
/home/jenkins/tools/java/latest/bin/java
Buildfile: build.xml

check-for-findbugs:

findbugs.check:

forrest.check:

hudson-test-patch:
     [exec] 
     [exec] 
     [exec] ======================================================================
     [exec] ======================================================================
     [exec]     Testing patch for ZOOKEEPER-ZOOKEEPER-1759.
     [exec] ======================================================================
     [exec] ======================================================================
     [exec] 
     [exec] 
     [exec] At revision 1525570.
     [exec] ZOOKEEPER-ZOOKEEPER-1759 is not "Patch Available".  Exiting.
     [exec] 
     [exec] 
     [exec] ======================================================================
     [exec] ======================================================================
     [exec]     Finished build.
     [exec] ======================================================================
     [exec] ======================================================================
     [exec] 
     [exec] 

BUILD SUCCESSFUL
Total time: 7 seconds
Archiving artifacts
ERROR: No artifacts found that match the file pattern "trunk/build/test/findbugs/newPatchFindbugsWarnings.html,trunk/patchprocess/*.txt,trunk/patchprocess/*Warnings.xml,trunk/build/test/test-cppunit/*.txt,trunk/build/tmp/zk.log".
Configuration error?
ERROR: ?trunk/build/test/findbugs/newPatchFindbugsWarnings.html? doesn?t match anything: ?trunk?
exists but not ?trunk/build/test/findbugs/newPatchFindbugsWarnings.html?
Build step 'Archive the artifacts' changed build result to FAILURE
Recording test results
Description set: ZOOKEEPER-1759
Email was triggered for: Failure
Sending email for trigger: Failure



###################################################################################
############################## FAILED TESTS (if any) ##############################
No tests ran.
Mime
  • Unnamed multipart/mixed (inline, None, 0 bytes)
View raw message