zipkin-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From GitBox <...@apache.org>
Subject [GitHub] [incubator-zipkin-brave] ralf0131 commented on issue #867: is there a plan to change alibaba-dubbo dependency to apache-dubbo?
Date Mon, 03 Jun 2019 02:34:54 GMT
ralf0131 commented on issue #867: is there a plan to change alibaba-dubbo dependency to apache-dubbo?
URL: https://github.com/apache/incubator-zipkin-brave/issues/867#issuecomment-498093704
 
 
   Hi, @adriancole In Dubbo 2.7.2 the compatibility problem should be fixed. Zipkin should
work both on 2.6.x and 2.7.x  without change. Could you help to verify it?
   
   However when running on 2.7.x, there will be some extra overhead, Dubbo will convert com.alibaba
classes into org.apache classes.

----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on to GitHub and use the
URL above to go to the specific comment.
 
For queries about this service, please contact Infrastructure at:
users@infra.apache.org


With regards,
Apache Git Services

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@zipkin.apache.org
For additional commands, e-mail: dev-help@zipkin.apache.org


Mime
View raw message