zeppelin-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From zjf...@apache.org
Subject [zeppelin] branch branch-0.8 updated: [HOTFIX] Specify scipy version to fix travis failure
Date Tue, 24 Sep 2019 07:49:13 GMT
This is an automated email from the ASF dual-hosted git repository.

zjffdu pushed a commit to branch branch-0.8
in repository https://gitbox.apache.org/repos/asf/zeppelin.git


The following commit(s) were added to refs/heads/branch-0.8 by this push:
     new 07d7d03  [HOTFIX] Specify scipy version to fix travis failure
07d7d03 is described below

commit 07d7d03b5d6407559c0c8125b55da65c0fde843e
Author: Jeff Zhang <zjffdu@apache.org>
AuthorDate: Tue May 21 12:10:05 2019 +0800

    [HOTFIX] Specify scipy version to fix travis failure
    
    (cherry picked from commit f3f4c900f50e2d0b3c6e37a81a0d7353717a2444)
---
 testing/install_external_dependencies.sh | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/testing/install_external_dependencies.sh b/testing/install_external_dependencies.sh
index 605380e..6c65ac5 100755
--- a/testing/install_external_dependencies.sh
+++ b/testing/install_external_dependencies.sh
@@ -45,6 +45,6 @@ if [[ -n "$PYTHON" ]] ; then
   conda update -q conda
   conda info -a
   conda config --add channels conda-forge
-  conda install -q numpy=1.12.1 pandas=0.21.1 matplotlib=2.1.1 pandasql=0.7.3 ipython=5.4.1
jupyter_client=5.1.0 ipykernel=4.7.0 bokeh=0.12.10
-  pip install -q ggplot==0.11.5 grpcio==1.8.2 bkzep==0.4.0
+  conda install -q numpy=1.13.3 pandas=0.21.1 matplotlib=2.1.1 pandasql=0.7.3 ipython=5.4.1
jupyter_client=5.1.0 ipykernel=4.7.0 bokeh=0.12.10
+  pip install -q scipy==0.18.0 ggplot==0.11.5 grpcio==1.8.2 bkzep==0.4.0
 fi


Mime
View raw message