xmlgraphics-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vincent Hennebert <vhenneb...@gmail.com>
Subject Java 1.6 as Minimum Requirement
Date Tue, 08 Oct 2013 11:51:38 GMT
Hi,

it seems that people are having more and more trouble to compile their
code on a 1.5 JDK. Also, Java 1.5 is getting really old now with the end
of public updates dating as far back as October 2009.

So maybe it’s time to drop support for Java 1.5 and switch to 1.6 as
a minimum requirement for the next versions of XGC, FOP and Batik.

WDYT?

Thanks,
Vincent

---------------------------------------------------------------------
To unsubscribe, e-mail: general-unsubscribe@xmlgraphics.apache.org
For additional commands, e-mail: general-help@xmlgraphics.apache.org


Mime
View raw message