xmlgraphics-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chris Bowditch <bowditch_ch...@hotmail.com>
Subject Re: on changing fop documentation sources to markdown
Date Thu, 19 Apr 2012 07:40:54 GMT
On 19/04/2012 02:02, Clay Leeds wrote:
> I replaced the logo for all sites a month or so ago.

Thanks Clay - I can see the new logo fine. I was referring to the "TM" 
characters in the text. I can see it everywhere except the top level XML 
Graphics home page, which is a page I definitely changed.
>
> I'm not at a place I can publish, but if someone can publish the PRODUCTION sites, the
logo will show up (be sure to clear cache!).

Cache definitely cleared. I know its only 1 page, but since its the top 
page it's important that it adheres to Apache Branding rules.

Thanks,

Chris

>
> Clay
>
> "My religion is simple. My religion is kindness."
> - HH The Dalai Lama of Tibet
>
> On Apr 18, 2012, at 7:09 AM, Chris Bowditch<bowditch_chris@hotmail.com>  wrote:
>
>> On 18/04/2012 13:52, Clay Leeds wrote:
>>> On Apr 18, 2012, at 5:12 AM, Chris Bowditch<bowditch_chris@hotmail.com>
  wrote:
>>>> On 18/04/2012 07:24, The Web Maestro wrote:
>>>>
>>>> Hi Clay,
>>>>
>>>>> I added the logo (in GIF, JPG, PNG&   SVG formats... ;-)
>>>> Thanks, but I don't yet see it on the staging website. Is there a delay before
that appears?
>> Hi Clay,
>>
>>> Strange. The new logo showed up when I refreshed it. Perhaps it's your cache?
Try loading only the logo.
>> Yes you are right. It was my browser cache. I can now see the updated logo.
>>
>>>>> Sponsorship&   Thanks were already there. License is on the Legal
page, which is there, but I've added it to the sidebar as well, along with the Security page.
;-)
>>>> Thanks. I can now see the 4 required links.
>>>>
>>>>> I also got the Compliance table working. Unfortunately, the CMS is stripping
the 'class="ForrestTable"', so the coloring is White-On-White (but if you select the text,
you'll see the content and layout is there).
>>>>>
>>>>> As for the navigation menu, I'd like it to collapse most of the links,
except the section you're in. Anyone have a favorite jQuery menu they like for this? If not,
I'll see about finding one...
>>>> All the "TM" logos are missing from the content and headers though. It took
me quite some time to add them to all the pages. Will you be able to re-sync the content with
the latest xdocs as it would take quite some time to re-apply them and I want to tell the
board that FOP, Commons and XML Graphics sites are now brand compliant in the upcoming report.
>>> The current LIVE site has it, so we should be good informing the board it's there,
no?
>>>
>>> Weird. When I added the content, I did an `svn up` to ensure it was recent content.
I'm sure I'll have to re-synch, anyway, so we'll see. I wish it were a caching thing!
>> I can see the TM logos in most of the content after clearing the cache. Just the
XML Graphics top page doesn't appear to have them now.
>>
>> Thanks,
>>
>> Chris
>>
>>>> Thanks,
>>>>
>>>> Chris
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: general-unsubscribe@xmlgraphics.apache.org
> For additional commands, e-mail: general-help@xmlgraphics.apache.org
>
>
>


---------------------------------------------------------------------
To unsubscribe, e-mail: general-unsubscribe@xmlgraphics.apache.org
For additional commands, e-mail: general-help@xmlgraphics.apache.org


Mime
View raw message