xmlgraphics-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Helder Magalhães <helder.magalh...@gmail.com>
Subject Re: [VOTE] The Apache XML Graphics project to switch to J2SE 1.5 as minimum environment
Date Wed, 27 Oct 2010 04:36:11 GMT
Hi everyone,


[X] +1 Approve J2SE 1.5 as minimum environment


> Agreed. I don't think we can/should proceed 'for' Batik.

Again, I've "pinged" other Batik developers as well (which seem to be
quite overflown):

https://issues.apache.org/bugzilla/show_bug.cgi?id=46434#c4

Should do it again (probably by personal email) if no more action from
other Batik developers occurs within a reasonable timeline. Is there
any estimate deadline for the vote? (I recall reading something about
it in the ASF dev documentation but I don't recall if there was a hard
deadline assumed by default).


Cheers,
 Helder

---------------------------------------------------------------------
To unsubscribe, e-mail: general-unsubscribe@xmlgraphics.apache.org
For additional commands, e-mail: general-help@xmlgraphics.apache.org


Mime
View raw message