xmlgraphics-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vincent Hennebert <vhenneb...@gmail.com>
Subject Re: [VOTE] The Apache XML Graphics project to switch to J2SE 1.5 as minimum environment
Date Mon, 25 Oct 2010 10:22:09 GMT
Was going to do it, but I'm happy to leave the paperwork to you ;-)

[X] +1 Approve J2SE 1.5 as minimum environment


Thanks,
Vincent


On 25/10/10 09:38, Jeremias Maerki wrote:
> Probably a formality after the recent discussion [1], but here goes:
> 
> Please vote on whether the Apache XML Graphics project should switch to
> J2SE 1.5 as the minimum environment:
> 
> [ ] +1 Approve J2SE 1.5 as minimum environment
> [ ] -1 Veto the change (please provide an explanation)
> 
> 
> [1] http://markmail.org/thread/mrpyb5bpvasvolvj
> 
> Jeremias Maerki
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: general-unsubscribe@xmlgraphics.apache.org
> For additional commands, e-mail: general-help@xmlgraphics.apache.org
> 

---------------------------------------------------------------------
To unsubscribe, e-mail: general-unsubscribe@xmlgraphics.apache.org
For additional commands, e-mail: general-help@xmlgraphics.apache.org


Mime
View raw message