xmlgraphics-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeremias Maerki <...@jeremias-maerki.ch>
Subject Re: Going for 1.4 or 1.5 as minimum Java version?
Date Sun, 21 Oct 2007 08:48:53 GMT
That's the logical consequence, isn't it? Updating Checkstyle is totally
independent of that, of course, but certainly no opposition from me here.

Jeremias Maerki



On 19.10.2007 21:34:55 J.Pietschmann wrote:
> Jeremias Maerki wrote:
> > No reactions so far.
> 
> Oops!
> 
> > Interesting. Anyway, based on the user poll, my
> > opinion is to go for Java 1.4 for the moment
> 
> Yessssss! Does this also mean dropping the src/java-1.3
> directory and assorted build.xml stuff?
> 
> [If we are at this, what about the checkstyle 3.5 support?]
> 
> J.Pietschmann


---------------------------------------------------------------------
Apache XML Graphics Project URL: http://xmlgraphics.apache.org/
To unsubscribe, e-mail: general-unsubscribe@xmlgraphics.apache.org
For additional commands, e-mail: general-help@xmlgraphics.apache.org


Mime
View raw message