xmlgraphics-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeremias Maerki <...@jeremias-maerki.ch>
Subject [POLL] User poll on Java version requirements
Date Mon, 08 Oct 2007 07:48:11 GMT
Dear Apache XML Graphics Batik/FOP/Commons users,

as you probably know, all products of the Apache XML Graphics project are
still compatible with Java 1.3. We are currently discussing about
dropping support for Java 1.3 and instead make Java 1.4 the minimum Java
version required to run new releases. There was some talk about going
directly for Java 1.5, too. The main reason: Maintaining support for
Java 1.3 has become increasingly cumbersome which can become a problem
in a mostly volunteer-based environment.

Now, in order to minimize the number of people we upset with such a
change, we would like to know what our users work with and what you
think about this change. We've set up an online survey which we kindly
ask you to fill out. It should not take much longer than 5 minutes.

Please click here to start the survey:
(the survey ends on Sunday, October 14, 2007)

Please note: Even if we change the minimum Java versions for new
releases, the previous releases with Java 1.3 support will remain
available for download.

Thanks a lot!
Jeremias Maerki
(for the Apache XML Graphics devs)

Apache XML Graphics Project URL: http://xmlgraphics.apache.org/
To unsubscribe, e-mail: general-unsubscribe@xmlgraphics.apache.org
For additional commands, e-mail: general-help@xmlgraphics.apache.org

View raw message