xmlgraphics-fop-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pascal Sancho <pascal.san...@takoma.fr>
Subject RE: Which FOP version to download
Date Wed, 15 Jul 2009 07:54:14 GMT
Hi,

You can use the latest stable FOP verssion: 0.95.
You can either load the binary or build FOP from source (see page [1])
Note that any FOP version can be run on JVM 1.5.
If you want to build FOP yourself, since FOP 0.95, JDK 1.3 is not supported (see page [2].

[1] http://xmlgraphics.apache.org/fop/download.html
[2] http://xmlgraphics.apache.org/fop/0.95/compiling.html

Pascal


> -----Message d'origine-----
> De : mariomueller [mailto:mm@muellermario.de]
> Envoyé : mercredi 15 juillet 2009 06:44
> À : fop-users@xmlgraphics.apache.org
> Objet : Which FOP version to download
>
>
> Hi everybody,
>
> we need to run a java that uses FOP. Our Java Server uses
> JAVA 1.5!. Which
> jars do I have to download.
> Could you pls. also send me the link?
>
> Thanks a lot
> Regards Mario

---------------------------------------------------------------------
To unsubscribe, e-mail: fop-users-unsubscribe@xmlgraphics.apache.org
For additional commands, e-mail: fop-users-help@xmlgraphics.apache.org


Mime
View raw message