xmlgraphics-fop-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Peter Coppens <pc.subscripti...@gmail.com>
Subject Re: Fop 0.95beta - svg tif images
Date Thu, 10 Apr 2008 19:37:13 GMT

On 10 Apr 2008, at 20:47, Andreas Delmelle wrote:
> On Apr 10, 2008, at 20:09, Peter Coppens wrote:
>>>> Now...for the more problematic part - I am on MacOS...anybody any  
>>>> luck getting the 0.95beta fop/batik  to work on macos when using  
>>>> tif images? It is unclear from my intial www wanderings what the  
>>>> state of jai on mac os is.
>>>
>>> I've not really tested TIFF yet, but I do know that JAI is  
>>> definitely available for the Apple JVM:
>>> http://docs.info.apple.com/article.html?artnum=120289
>> Thanks...ran into that as well. I was somewhat 'scared' away as it  
>> seems to be version 1.0 and dates from december 2003.
>
> No sure way to find out, other than trying it... :-)
I did...but it refused to install saying it could not find a volume  
with Java installed on it

>
>
> Now, I've been looking deeper into my local setup, and IIC, then for  
> Java 1.5, the JAI libraries are already distributed /with/ the  
> install package. At least, I do not remember ever having to  
> configure this manually and still, the JARs are available in the lib/ 
> ext folder.
Ok..sorry upfront...this is not for this list and extremely  
newbee....but what should I look for where (I am very new to MacOS and  
confused by its setup). I have found /System/Library/Frameworks/ 
JavaVM.framework/Versions/ by now with different versions and also  
e.g. /System/Library/Frameworks/JavaVM.framework/Versions/1.5.0/Home/ 
lib/ext/ containing apple_provider.jar, dnsns.jar, localedata.jar,  
sunjce_provider.jar, sunpkcs11.jar but nothing imageio like. Am I  
looking in the wrong place or have I not installed enough (I do have  
XCode installed)

All help warmly welcomed. Many thanks indeed!

Peter
>
>
> This could explain why there is no more recent version of the  
> separate package (needed only for Java 1.3 and 1.4?)
>
>
> Cheers
>
> Andreas
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: fop-users-unsubscribe@xmlgraphics.apache.org
> For additional commands, e-mail: fop-users-help@xmlgraphics.apache.org
>


---------------------------------------------------------------------
To unsubscribe, e-mail: fop-users-unsubscribe@xmlgraphics.apache.org
For additional commands, e-mail: fop-users-help@xmlgraphics.apache.org


Mime
View raw message