xmlgraphics-fop-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Georg Datterl <gdatt...@geneon.de>
Subject AW: table markers bug
Date Wed, 17 Feb 2010 08:56:03 GMT
Hi Lars,

Table markers are not yet supported. Maybe we can find a solution to your problem not involving
them?

Regards,

Georg Datterl

------ Kontakt ------

Georg Datterl

Geneon media solutions gmbh
Gutenstetter Straße 8a
90449 Nürnberg

HRB Nürnberg: 17193
Geschäftsführer: Yong-Harry Steiert

Tel.: 0911/36 78 88 - 26
Fax: 0911/36 78 88 - 20

www.geneon.de

Weitere Mitglieder der Willmy MediaGroup:

IRS Integrated Realization Services GmbH:    www.irs-nbg.de
Willmy PrintMedia GmbH:                            www.willmy.de
Willmy Consult & Content GmbH:                 www.willmycc.de


-----Ursprüngliche Nachricht-----
Von: lars12345@fantasymail.de [mailto:lars12345@fantasymail.de]
Gesendet: Mittwoch, 17. Februar 2010 09:29
An: fop-dev@xmlgraphics.apache.org
Betreff: table markers bug

In w3.org there is a definition for "table markers" (see section 6.13.1.1.2 Table Markers
@ http://www.w3.org/TR/2006/CR-xsl11-20060220/)

When I try do translate my xml + xsl file with apache fop containing a <fo:marker> tag
within the <fo:table-body> before the <fo:table-row> (just like the w3 sample),
apache fop returns the following error:

ERROR:  '"{http://www.w3.org/1999/XSL/Format}table-row" is not a valid child of "fo:marker"!
(No context info available)

I don't understand why this error occurs!? Is there a bug?
I tried the latest svn revision 910845 from 17.02.2010.
Is there any bug fix? It is really importend for me to get this to work asap!

If there is no fix at the moment and there is someone willing to fix the bug, I'm going to
donate the project. Please help!


Thank you very much in advance,
Lars
--
NEU: Mit GMX DSL über 1000,- ¿ sparen!
http://portal.gmx.net/de/go/dsl02

Mime
View raw message