xmlgraphics-fop-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Clay Leeds <cle...@medata.com>
Subject Re: Valid version of the PDF specification?
Date Mon, 11 Oct 2004 01:38:43 GMT
My preference is similar to Jeremias' preference. I prefer we move to a 
higher requirement(s) when there are clear and expressed needs for such 
moves. In fact, I would prefer we support 1.3 by default, and only 
require 1.4 or 1.5 for those items and features which require it. I 
admit, my knowledge of the spec is incomplete at best, but I'd like to 
see FOP work toward greater inclusion, moving toward wider support 
rather than narrowing our list of prospective consumers.

On a similar note, I think changes to FOP minimum requirements for 
output (and minimum requirements for running FOP) should be the result 
of an established need.

On Oct 9, 2004, at 5:46 AM, Glen Mazza wrote:
> OK -- PDF 1.4 it is.  I agree with supporting Acrobat
> V5.  However, I don't see backwards compatibility
> concerns as much of an issue here, given the Acrobat
> Reader is free and pretty easy to download.

It is free and easy to download, but the issue of system requirements 
[2] come into play, especially with regard to Adobe Reader 6.0.1 (see 
[2] for more on 6.x requirements). Since PDF 1.4 probably requires 
Adobe Acrobat Reader 5.x. I thought I'd post its requirements here:

Acrobat Reader 5.0 system requirements
(in addition to 24MB-60MB of Hard Disk)
================================
  Windows
  
  
Mime
View raw message