xmlgraphics-fop-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeremias Maerki <dev.jerem...@greenmail.ch>
Subject Re: Valid version of the PDF specification?
Date Sat, 09 Oct 2004 08:36:36 GMT
Do you have a particular reason for this? A feature that you need from
1.5? Most of the people I know who are users of Adobe Acrobat are still
with version 5 which uses PDF 1.4. Only a small number of people have
upgraded their Acrobat Reader to version 6. Start time of AR6 is a PITA
so I personally love to stick with v5 as long as possible.

One problem I see is that as soon as you state PDF 1.5 in your PDF file
you will get warnings in Acrobat versions 5.x. That might annoy some
people. I understand that PDF 1.3 is now outdated, but I'd prefer to
stay with PDF 1.4 for the time being.

On 09.10.2004 03:28:29 Glen Mazza wrote:
> Team,
> 
> Which version [1] of the PDF spec does FOP follow? 
> Can HEAD use the most recent, version 1.5 from August
> 2003?
> 
> Thanks,
> Glen
> 
> [1] http://partners.adobe.com/asn/tech/pdf/specifications.jsp



Jeremias Maerki


Mime
View raw message