xmlgraphics-fop-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 18787] - Special Characters not rendered correctly
Date Tue, 08 Apr 2003 06:26:24 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=18787>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=18787

Special Characters not rendered correctly

jeremias@apache.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |WORKSFORME



------- Additional Comments From jeremias@apache.org  2003-04-08 06:26 -------
You should ask this kind of question on the fop-user mailing list. Bugzilla is 
for reporting bugs, posting requests for enhancement and patches.

It's difficult to tell what you're doing wrong without seeing your code. Have 
a look at the embedding examples in the examples/embedding directory. The 
class ExampleFO2PDF.java should work with special characters. Compare that 
code to yours. In case you have special fonts you register with the -c 
argument on the command line make sure you initialize the Options class. See 
the Embedding page on the FOP site on how to do this. If you have any more 
questions please post them on the fop-user mailing list. This way, more people 
will also profit from answers.

---------------------------------------------------------------------
To unsubscribe, e-mail: fop-dev-unsubscribe@xml.apache.org
For additional commands, email: fop-dev-help@xml.apache.org


Mime
View raw message