xmlgraphics-fop-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 15855] - can't size the svg image in <fo:external-graphic>
Date Tue, 07 Jan 2003 20:21:04 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=15855>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=15855

can't size the svg image in <fo:external-graphic>

j3322ptm@yahoo.de changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |INVALID



------- Additional Comments From j3322ptm@yahoo.de  2003-01-07 20:21 -------
I guess you use measurements without units or measurements in pixels within
your SVG. This is bad practice, user agents are not required to use any
particular algorithm for mapping this into real lengths
Use measurements in a real length unit, like cm or in. The height and width
on the top level svg element should be the same as on the fo:external-graphics
element.

---------------------------------------------------------------------
To unsubscribe, e-mail: fop-dev-unsubscribe@xml.apache.org
For additional commands, email: fop-dev-help@xml.apache.org


Mime
View raw message