xmlgraphics-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From psan...@apache.org
Subject svn commit: r1452351 - in /xmlgraphics/site/trunk/content/fop: 1.1/running.mdtext trunk/running.mdtext
Date Mon, 04 Mar 2013 15:42:39 GMT
Author: psancho
Date: Mon Mar  4 15:42:39 2013
New Revision: 1452351

URL: http://svn.apache.org/r1452351
Log:
FOP-2218: wrong java version to run fop 1.1 and later

Modified:
    xmlgraphics/site/trunk/content/fop/1.1/running.mdtext
    xmlgraphics/site/trunk/content/fop/trunk/running.mdtext

Modified: xmlgraphics/site/trunk/content/fop/1.1/running.mdtext
URL: http://svn.apache.org/viewvc/xmlgraphics/site/trunk/content/fop/1.1/running.mdtext?rev=1452351&r1=1452350&r2=1452351&view=diff
==============================================================================
--- xmlgraphics/site/trunk/content/fop/1.1/running.mdtext (original)
+++ xmlgraphics/site/trunk/content/fop/1.1/running.mdtext Mon Mar  4 15:42:39 2013
@@ -8,9 +8,7 @@ Title: Running Apache™ FOP
 The following software must be installed:
 
 
-- Java 1.4.x or later Runtime Environment.
-
-    - Many JREs >=1.4 contain older JAXP implementations (which often contain bugs). It's
usually a good idea to replace them with a current implementation.
+- Java 1.5.x or later Runtime Environment.
 
 
 - Apache™ FOP. The [FOP distribution](../download.html) includes all libraries
that you will need to run a basic FOP installation. These can be found in the [fop-root]/lib
directory. These libraries include the following:

Modified: xmlgraphics/site/trunk/content/fop/trunk/running.mdtext
URL: http://svn.apache.org/viewvc/xmlgraphics/site/trunk/content/fop/trunk/running.mdtext?rev=1452351&r1=1452350&r2=1452351&view=diff
==============================================================================
--- xmlgraphics/site/trunk/content/fop/trunk/running.mdtext (original)
+++ xmlgraphics/site/trunk/content/fop/trunk/running.mdtext Mon Mar  4 15:42:39 2013
@@ -8,9 +8,7 @@ Title: Running Apache™ FOP
 The following software must be installed:
 
 
-- Java 1.4.x or later Runtime Environment.
-
-    - Many JREs >=1.4 contain older JAXP implementations (which often contain bugs). It's
usually a good idea to replace them with a current implementation.
+- Java 1.5.x or later Runtime Environment.
 
 
 - Apache™ FOP. The [FOP distribution](../download.html) includes all libraries
that you will need to run a basic FOP installation. These can be found in the [fop-root]/lib
directory. These libraries include the following:



---------------------------------------------------------------------
To unsubscribe, e-mail: commits-unsubscribe@xmlgraphics.apache.org
For additional commands, e-mail: commits-help@xmlgraphics.apache.org


Mime
View raw message