xmlgraphics-batik-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeremias Maerki <dev.jerem...@greenmail.ch>
Subject Re: easy question.
Date Wed, 19 Jan 2005 20:15:07 GMT
It's not a good idea to use the transcoder from FOP 0.20.5. You'd need
to either use the JAR that comes with Batik 1.5.1 or download FOP from
CVS (tag "HEAD") and compile it yourself. I don't think the PDF
Transcoder is anywhere in a Maven repository.

On 19.01.2005 20:54:17 Litton, Tom - CEPM wrote:
> I'm using maven to my dependencies, and ibiblio doesn't seem to have
> the jar file pdf-transcoder.jar.  Are these classes available in a maven
> repository out there someplace?  Maybe in other jar files?  
> 
> I see the PDFTranscoder class is in the fop jar, but those classes
> don't work quite as well.  I can only guess that it's because of a version
> mismatch.  I'm using batik 1.5.1 and attempting to use the transcoder
> in fop version 0.20.5.



Jeremias Maerki


---------------------------------------------------------------------
To unsubscribe, e-mail: batik-users-unsubscribe@xml.apache.org
For additional commands, e-mail: batik-users-help@xml.apache.org


Mime
View raw message