xmlgraphics-batik-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tonny Kohar <to...@kiyut.com>
Subject Re: New Java version 5 or 1.5
Date Thu, 18 Nov 2004 10:07:10 GMT
Hi,

We run batik under 1.5 without problem.

Regards
Tonny Kohar

On Thu, 2004-11-18 at 00:30, Leo van den Berg wrote:
> Dear Batik users,
> 
>  
> 
> Has somebody experience with the new Java version and if yes, are
> there already some problems encountered? We want to start a small
> study project at our University about Batik running under Java 1.5 and
> we are curious about possible performance increases (especially due to
> the OpenGL support under the new version).
> 
>  
> 
> We don’t want to re-invent the wheel again! On the other hand, if no
> such study exist , we will start it up next month and we hope to share
> the results with you all,
> 
>  
> 
> Leo van den Berg
> 
> University of Valencia- Spain
> 
>  
> 
> P.S. many thanks for the quality of the forum and especially for the
> developers of Batik!
> 
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: batik-users-unsubscribe@xml.apache.org
For additional commands, e-mail: batik-users-help@xml.apache.org


Mime
View raw message