xmlgraphics-batik-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "G. Wade Johnson" <wade.john...@abbnm.com>
Subject Re: Updating "use"d element
Date Mon, 04 Aug 2003 12:55:02 GMT
You might want to update to the 1.5 released version of Batik. This
problem was fixed in that release.

G. Wade

Cameron McCormack wrote:
> 
> Hi.
> 
> I notice that when script changes an element reference by a use element,
> the rendering isn't updated.  Is this a bug?  I have attached an
> example.  If the rect or circle is clicked the circle should turn red,
> but it doesn't.  This works in ASV3.
> 
> Thanks,
> 
> Cameron
> 
> --
> Cameron McCormack
>   // clm@csse.monash.edu.au
>   // http://www.csse.monash.edu.au/~clm/
>   // icq 26955922
> 
>   ------------------------------------------------------------------------
>                Name: test.svg
>    test.svg    Type: Scalable Vector Graphics (image/svg+xml)
>            Encoding: quoted-printable
> 
>   ------------------------------------------------------------------------
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: batik-users-unsubscribe@xml.apache.org
> For additional commands, e-mail: batik-users-help@xml.apache.org

---------------------------------------------------------------------
To unsubscribe, e-mail: batik-users-unsubscribe@xml.apache.org
For additional commands, e-mail: batik-users-help@xml.apache.org


Mime
View raw message