xmlgraphics-batik-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 47099] [PATCH] Regression: cursor behavior in text elements weird after revision 761228
Date Mon, 27 Apr 2009 11:26:58 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=47099


Thomas Deweese <deweese@apache.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |NEEDINFO




--- Comment #1 from Thomas Deweese <deweese@apache.org>  2009-04-27 04:26:56 PST ---
I can't reproduce this bug.

It's hard for me to see how the bug described bug could be
caused by this.  The block of code you updated is only used
to locate tspan's within a text element.  There are no tspans
in this example.

Your proposed patch will cause problems.  rev 761228 changed
the way that block of code works so that 'pt' must already be
in the elements local coordinate system.  So applying that
transform again will cause trouble.

There actually was/is a bug with version="1.2" documents,
which I will commit shortly, but this document couldn't
trigger it (since it's version="1.1"), and it didn't have
any tspan elements.

-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: batik-dev-unsubscribe@xmlgraphics.apache.org
For additional commands, e-mail: batik-dev-help@xmlgraphics.apache.org


Mime
View raw message