xmlgraphics-batik-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 47094] Processing xml:base
Date Fri, 24 Apr 2009 20:57:54 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=47094





--- Comment #1 from Helder Magalhães <helder.magalhaes@gmail.com>  2009-04-24 13:57:53
PST ---
Created an attachment (id=23542)
 --> (https://issues.apache.org/bugzilla/attachment.cgi?id=23542)
Test case from comment 0 and mailing list thread suggestion

(In reply to comment #0)
> If such external references are defined inside of defs element, setting xml:base
> to defs element should be sufficient. It doesn't. Each image must have set
> xml:base individually.

I've created a test case from the Sample file (attachment 23538), based on
comment by Cameron and Jan's claim. I've confirmed that Squiggle displays an
image representing a broken URL.

The test case was slightly simplified (moved XLink namespace declaration to
document root, doesn't seem to make a difference).

Also, leaving a link to the mailing list thread where the discussion was first
triggered [1].

[1] http://www.nabble.com/xml%3Abase-td23116659.html

-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.
---------------------------------------------------------------------
To unsubscribe, e-mail: batik-dev-unsubscribe@xmlgraphics.apache.org
For additional commands, e-mail: batik-dev-help@xmlgraphics.apache.org


Mime
View raw message