xmlgraphics-batik-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Cameron McCormack <...@mcc.id.au>
Subject Re: Error in 1.4+ build of Batik 1.7
Date Sat, 29 Mar 2008 04:10:15 GMT
Hi Alexey.

Alexey Panchenko:
> I was trying to upgrade the version of batik we use and have noticed that
> batik-1.7.zip and batik-1.7-jre13.zip both contains the same versions of
> classes that should be different in 1.3 and 1.4+
> e.g. org.apache.batik.gvt.event.AWTEventDispatcher and so on.
> Is this a known bug?

No it isn’t, thanks for bringing it to our attention.  It’s unfortunate
that this mistake was made on a release.  Since we’ve resolved to have
subsequent releases require at least a 1.4 JRE, I guess it makes the
issue moot, though.

Perhaps we should make a 1.7.1 release soon.  Then we could also include
the new PDFTranscoder from FOP.

Thanks,

Cameron

-- 
Cameron McCormack, http://mcc.id.au/
	xmpp:heycam@jabber.org  ▪  ICQ 26955922  ▪  MSN cam@mcc.id.au

---------------------------------------------------------------------
To unsubscribe, e-mail: batik-dev-unsubscribe@xmlgraphics.apache.org
For additional commands, e-mail: batik-dev-help@xmlgraphics.apache.org


Mime
View raw message