xmlgraphics-batik-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 42502] Batik 1.7 can't find Chinese font, while rasterizing SVG to PDF
Date Fri, 14 Mar 2008 03:00:18 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=42502


Jose Fernando Tepedino <jose_tepedino@hotmail.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |jose_tepedino@hotmail.com
             Status|NEW                         |RESOLVED
         Resolution|                            |FIXED




--- Comment #5 from Jose Fernando Tepedino <jose_tepedino@hotmail.com>  2008-03-13 20:00:18
PST ---
Hello,

   I'm glad to tell you that the chinese font reported here has disapeared with
Batik 1.7, final release (jan/2008)! Although no specific action seems to have
been made on this bug, all the symptoms have gone with the final batik 1.7
release.

   I am now able to renderize an SVG file with BOTH transparency gradient and
chinese (Arphic) fonts. I don't need anymore to merge the PDF results (1.6 x
1.7beta1), since I'm able to renderize such an SVG file at once with Batik 1.7
(jan/2008).

   Thank you very much! Regards,

      Jose.


-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: batik-dev-unsubscribe@xmlgraphics.apache.org
For additional commands, e-mail: batik-dev-help@xmlgraphics.apache.org


Mime
View raw message