xmlgraphics-batik-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 40368] - WMF to SVG text / image alignment issues
Date Sun, 24 Sep 2006 09:31:11 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=40368>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=40368





------- Additional Comments From herve.girod@club-internet.fr  2006-09-24 09:31 -------
(In reply to comment #20)
> I have noticed on my computer, when transcoding the second (larger) WMF test
> file I posted, at the top right hand corner of the WMF, you will notice that
> there is the words HAMILTON in white writing with black background.
> 
> However, in the SVG, there is just a white space.
> 
> Looking within the SVG file however, the HAMILTON words are actually there.
> 
> Is there an issue with having a black background??
>
I think the issue comes from a WMF Metafile operand that is not handled by Batik
when importing the file : DIBBITBLT. THJis operand is present just before the
HAMILTON text in the WMF file. It seems to fill a rectangle in the image in some
obscure way (sort of copying a zone to another, may be even stretching in the
process). I will look at it, to see if it is possible to handle this operand...

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: batik-dev-unsubscribe@xmlgraphics.apache.org
For additional commands, e-mail: batik-dev-help@xmlgraphics.apache.org


Mime
View raw message