xmlgraphics-batik-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Thomas E Deweese <thomas.dewe...@kodak.com>
Subject RE: error while creating pdf using SVG
Date Wed, 12 Feb 2003 14:46:53 GMT
>>>>> "SK" == Sandesk Kamath <sandeshkamath@e-tapaal.com> writes:

SK> I am getting NoClassDefFoundError while generating the pdf using
SK> fop,batik which involves the image display using svg tags.It works
SK> fine in some machine and it doesnt works in other machines.It
SK> works good in all machines if i remove <BR>the svg code.<BR>please
SK> help me what setting i need to do in order to get the pdf.<BR>I am
SK> using jdk 1.3 and using JRUN servlet engine.<BR>Running in unix
SK> server (SunOS 5.8 ).<BR><BR>I got the following errors.<BR>{<BR>
SK> java.lang.NoClassDefFoundError<BR> at
SK> java.lang.Class.forName0(Native Method)<BR> at
SK> java.lang.Class.forName(Class.java:120)<BR> at
SK> java.awt.GraphicsEnvironment.getLocalGraphicsEnvironment(GraphicsEnvironment.java:58)<BR>
SK> at
SK> java.awt.image.BufferedImage.createGraphics(BufferedImage.java:1011)<BR>

    This looks like you don't have an X Windows Server set up.  I
suggest you check the archives of this list as this issue comes up
quite regularly (I think it last came up a week or two ago).


---------------------------------------------------------------------
To unsubscribe, e-mail: batik-dev-unsubscribe@xml.apache.org
For additional commands, e-mail: batik-dev-help@xml.apache.org


Mime
View raw message