xmlgraphics-batik-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vincent Hardy <vincent.ha...@sun.com>
Subject Re: cvs commit: xml-batik/sources/org/apache/batik/gvtCompositeShapePainter.java FillShapePainter.java MarkerShapePainter.javaShapeNode.java ShapePainter.java StrokeShapePainter.java
Date Wed, 06 Feb 2002 15:23:13 GMT
Sure, go for it.
Vincent.

Thomas E Deweese wrote:
> 
> >>>>> "VH" == Vincent Hardy <vhardy@apache.org> writes:
> 
> VH> getPaintedBounds
> 
>     Can I quickly rename this to getPaintedBounds2D ?
> 
>     This is used very uniformly for methods that return Rect2D vs. Rect
> (with the exception of GraphicsNode :(.
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: batik-dev-unsubscribe@xml.apache.org
> For additional commands, e-mail: batik-dev-help@xml.apache.org

---------------------------------------------------------------------
To unsubscribe, e-mail: batik-dev-unsubscribe@xml.apache.org
For additional commands, e-mail: batik-dev-help@xml.apache.org


Mime
View raw message