xmlbeans-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Cezar Andrei" <ce...@bea.com>
Subject RE: question about jsr173_api jar
Date Mon, 04 Jun 2007 22:53:23 GMT
Ajay,

 

XMLBeans is dependent on interfaces defined by StAX or jsr173, any
package that is conform with the spec should work, including a
stax-api-1.0.jar or stax-api-1.0.1.jar that is available in maven and
contains a couple of server-side related fixes.

 

Cezar

 

________________________________

From: Ajay Aggarwal [mailto:aaggarwal@covergence.com] 
Sent: Monday, June 04, 2007 5:03 PM
To: user@xmlbeans.apache.org
Subject: question about jsr173_api jar

 

Does xmlbeans strictly depend on the jsr173_api jar that comes bundled
with it? In my project I am also using jaxws 2.0 RI from Sun and hence I
already have jsr173_api.jar. Is there a difference between the two
that's significant for using xmlbeans?

 

Thanks.

 

-Ajay


Notice:  This email message, together with any attachments, may contain information  of  BEA
Systems,  Inc.,  its subsidiaries  and  affiliated entities,  that may be confidential,  proprietary,
 copyrighted  and/or legally privileged, and is intended solely for the use of the individual
or entity named in this message. If you are not the intended recipient, and have received
this message in error, please immediately return this by email and then delete it.
Mime
View raw message