xmlbeans-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Christoph Kutzinski" <Christoph.Kutzin...@tipp24.de>
Subject AW: Regarding JAXB 2.0 ...
Date Thu, 14 Sep 2006 13:48:05 GMT
One k.o. criterion for some users (including me):
	XMLBeans ist still working with Java 1.4 (probably even 1.2, but I'm not sure)
 
Christoph

-----Urspr√ľngliche Nachricht-----
Von: Christian Blavier [mailto:cblavier@octo.com]
Gesendet: Donnerstag, 14. September 2006 15:44
An: user@xmlbeans.apache.org
Betreff: Regarding JAXB 2.0 ...



Hello,

 

A simple question : what could encourage me to use xmlbeans rather than Jaxb2.0 ?

The initial motivation of xmlbeans is to have a full coverage of XML schema ; so do JAXB 2.0.

 

I still see many people prefering xmlbeans to JAXB, and I'm just wondering why :)

 

Thank you for your responses

Christian


Mime
View raw message