xml-xmlbeans-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Katzman, Anatoly" <Anatoly_Katz...@bmc.com>
Subject XMLBeans and JDK 1.3
Date Wed, 17 Dec 2003 14:34:18 GMT
I would like to use XMLBeans in a product that is required to run with JDK
1.3 (while XMLBeans is initially based on 1.4)
Is there any activity for porting XMLBeans to 1.3 ? 
Does anyone think it would be a valuable contribution to the project to
"downgrade" the JDK dependency of XMLBeans?



- ---------------------------------------------------------------------
To unsubscribe, e-mail:   xmlbeans-dev-unsubscribe@xml.apache.org
For additional commands, e-mail: xmlbeans-dev-help@xml.apache.org
Apache XMLBeans Project -- URL: http://xml.apache.org/xmlbeans/


Mime
View raw message