xml-xmlbeans-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Bau" <david....@bea.com>
Subject Re: is xml-beans java 1.4 only?
Date Wed, 24 Sep 2003 20:09:38 GMT
Yes, right now it is (after all, there are "asserts" over the code, and we
freely use java.net.URI etc).

However it doesn't seem like it's "intrinsically" a JDK 1.4 thing.  If there
is interest, it seems like it would be reasonable to investigate how much
effort it would be to get it working on JDK 1.2/1.3 etc.

David


- ---------------------------------------------------------------------
To unsubscribe, e-mail:   xmlbeans-dev-unsubscribe@xml.apache.org
For additional commands, e-mail: xmlbeans-dev-help@xml.apache.org
Apache XMLBeans Project -- URL: http://xml.apache.org/xmlbeans/


Mime
View raw message