xml-xindice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kurt Ward <kurtw...@yahoo.com>
Subject RE: xindice.bat / xindice.sh scripts broken in CVS ?
Date Thu, 12 Jun 2003 18:26:38 GMT
> 3) How can a user migrate the data/indexes from 1.0
> to 1.1?  Are the
> tbls
> compatible?  I don't know if this is an issue and
> it's maybe trivial,
> but I
> haven't seen any documentation on this topic.
> 
> >>I'm not sure either.  Anyone out there hit this
> issue before?
> 

1.0 databases are not compatible with CVS (or 1.1). 
Exporting the data and importing it back in shouldn't
be a problem, but the collections and indexes would
be.  I'm not real sure what the best way is to handle
this.  Any ideas?

Kurt


Mime
View raw message