xml-xalan-j-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dinesh Varadharajan <DVARADHARA...@selectica.com>
Subject RE: [XSLTC] Problem populating select box.
Date Wed, 16 Oct 2002 18:34:39 GMT
Santiago,
Thanks for your response. While using saxparser we are able to see  
 
selected="selected" in the option tag in the result html.
 
If we are using XSLTC selected="selected" is not coming in the result html.
 
The problem I can't sent you the xml/xsl pair is, the xml is dynamically
generated by the server and for the selection in the select box it will
refresh the  data in the server.
 
Please help us in this regard.
 
Thanks,
Dinesh
 
 -----Original Message-----
From: Santiago Pericas-Geertsen [mailto:Santiago.PericasGeertsen@sun.com]
Sent: Friday, October 11, 2002 4:39 PM
To: Dinesh Varadharajan; xalan-j-users@xml.apache.org
Subject: Re: [XSLTC] Problem populating select box.



Dinesh,
 
 Can you attach an xml/xsl pair showing the problem?
 
-- Santiago

----- Original Message ----- 
From: Dinesh Varadharajan <mailto:DVARADHARAJAN@selectica.com>  
To: xalan-j-users@xml.apache.org <mailto:xalan-j-users@xml.apache.org>  
Sent: Friday, October 11, 2002 4:23 AM
Subject: [XSLTC] Problem populating select box.

Hi,
 
I am using latest XSLTC jar and while transformation some selectbox values
are coming null. This problem didn't exist in the older build. Is there is
some problem with the xsl or something to do in XSLTC.
 
Thanks,
Dinesh


Mime
View raw message