xml-xalan-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bjoern Martin <mabj0...@fh-karlsruhe.de>
Subject Re: Line 0; Column 0; ... stylesheet requires attribute: version
Date Wed, 11 Jul 2001 13:44:29 GMT
> Hi!

Hi.

> [...]
>  root.setAttribute( "version", "1.1" );
>  root.setAttribute( "xmlns:xsl", 
> "http://www.w3.org/1999/XSL/Transform" );
> [...]
> I get at this point a "ParserConfigurationException" telling
> "stylesheet requires attribute: version" and talking about some
> "Line 0; Column 0;". The stylesheet-element has a version-attribute,
> as you can see in the code above.
> [...]
> Does anybody have an idea, what I made wrong or where the problem
> lies?

Version 1.1 of the xslt spec doesn't have the namespace you specified. 
Try version 1.0.

Regards.

--
Bjoern Martin                                bjoern.martin@gmx.net



Mime
View raw message